Alvorlig sikkerhetshull i WordPress

wp

WordPress 4.4.2 er klar for nedlasting. Dette er en viktig sikkerhetsoppdatering for alle tidligere versjoner av WordPress.

Les også: WordPress-skolen

Denne oppdateringen skal fikse et alvorlig Cross-site Scripting-sikkerhetshull for lokale nettadresser. Det kan føre til at data ikke blir behandlet korrekt og det kan gi uvedkommende brukere uønsket tilgang til din installasjon. I tillegg er 17 feil blitt fikset som ble oppdaget i tidligere WordPress-versjoner.




Oppdater nå!

Du skal få beskjed i kontrollpanelet i WordPress og kan bruke en lenke der for å oppdatere WordPress. Har du nyere WordPress-versjon skal denne oppdateringen installeres automatisk. Et alternativ er å laste ned nyeste WordPress-versjon fra wordpress.org/download.

Kilde: WordPress.org

You may also like...

Legg igjen en kommentar

Din e-postadresse vil ikke bli publisert.