Hasteoppdatering for WordPress

digital5

WordPress 4.0.1 er en ny hasteoppdatering for det populære publiseringsverktøyet. Denne oppdateringen gjelder alle tidligere versjoner av WordPress.

Kritisk hull i eldre versjoner

Har du WordPress 3.9.2 eller tidligere, vil oppdateringen fikse flere sikkerhetshull. Blant annet vil den fikse en såkalt cross-site scripting sårbarhet. En angriper kan få uønsket tilgang til nettsiden din eller bloggen din – du kan bli lurt til å endre WordPress-passordet via et falskt vindu.

Nyeste versjon er også berørt

Hvis du ha nyere versjon (3.9.3 til 4.0) av WordPress, vil oppdateringen fikse en rekke feil som er blitt oppdaget. Disse feilene er ikke like kritiske som de andre som gjelder eldre versjoner, men bør likevel fikses.

Oppdatering

Har du nyere versjon av WordPress, blir denne bli oppdatert automatisk. Hvis ikke dette skjer, får du melding i kontrollpanelet i WordPress – klikk på denne for å oppdatere WordPress.

Kilde: WordPress.org

You may also like...

Legg igjen en kommentar

Din e-postadresse vil ikke bli publisert.